Bug 60423 - odd rpm error installing libpng10-1.0.2-5
odd rpm error installing libpng10-1.0.2-5
Status: CLOSED DUPLICATE of bug 60410
Product: Red Hat Raw Hide
Classification: Retired
Component: libpng10 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Depends On:
  Show dependency treegraph
Reported: 2002-02-27 11:57 EST by Jonathan Kamens
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-02-27 11:57:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2002-02-27 11:57:16 EST
> rpm -U --test libpng10-1.0.12-5.i386.rpm
error: failed dependencies:
        libpng < 1.2.0 conflicts with libpng10-1.0.12-5
> rpm -q libpng
> rpm -q --provides libpng
libpng = 2:1.2.1-2

Why does rpm and/or the libpng10 package think that I have a too-old version of
libpng, when i fact the version of libpng that I have is greater than 1.2.0?

I've got rpm-4.0.4-7x.4 installed.  If this is actually an rpm bug, feel free to
transfer it into the rpm component.
Comment 1 Bernhard Rosenkraenzer 2002-03-04 05:50:38 EST

*** This bug has been marked as a duplicate of 60410 ***

Note You need to log in before you can comment on or make changes to this bug.