Bug 604268 - [abrt] crash in uzbl-core-0-0.13.20100410gitec473e124.fc13: raise: Process /usr/bin/uzbl-core was killed by signal 6 (SIGABRT)
[abrt] crash in uzbl-core-0-0.13.20100410gitec473e124.fc13: raise: Process /u...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
abrt_hash:53ef8124165a064cd20c4116dba...
:
: 611193 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-15 14:33 EDT by Kvikende
Modified: 2010-08-22 01:31 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-22 01:31:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.18 KB, text/plain)
2010-06-15 14:33 EDT, Kvikende
no flags Details

  None (edit)
Description Kvikende 2010-06-15 14:33:26 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: uzbl-core --connect-socket /home/torstein/.cache/uzbl/event_daemon
comment: It crashes after a few seconds :(
component: uzbl
crash_function: raise
executable: /usr/bin/uzbl-core
global_uuid: 53ef8124165a064cd20c4116dbadfd46ef9fc556
kernel: 2.6.33.5-112.fc13.x86_64
package: uzbl-core-0-0.13.20100410gitec473e124.fc13
rating: 4
reason: Process /usr/bin/uzbl-core was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Install uzbl, uzbil-browser, uzbil-core, uzbil-tabbed
2. Open the icon in Application-menu
Comment 1 Kvikende 2010-06-15 14:33:31 EDT
Created attachment 424259 [details]
File: backtrace
Comment 2 Ben Boeckel 2010-06-15 15:17:41 EDT
Looks to be a crash in the Java plugin (IcedTea). Could you try uninstalling it and trying again?

Also the output of:

rpm -q webkitgtk java-1.6.0-openjdk-plugin
Comment 3 Kvikende 2010-06-17 09:42:20 EDT
[torstein@Desktor ~]$ rpm -q webkitgtk java-1.6.0-openjdk-plugin
webkitgtk-1.2.0-1.fc13.x86_64
java-1.6.0-openjdk-plugin-1.6.0.0-41.b18.fc13.x86_64

By uninstalling java-1.6.0-openjdk-plugin-1.6.0.0-41.b18.fc13.x86_64, the browser doesn't insta-crash.
Comment 4 Ben Boeckel 2010-06-17 10:06:38 EDT
Reassigning to java-1.6.0-openjdk.
Comment 5 Jens Petersen 2010-07-05 21:10:45 EDT
*** Bug 611193 has been marked as a duplicate of this bug. ***
Comment 6 Daiki Ueno 2010-07-23 03:52:42 EDT
From the backtrace, I guess this is the same issue as the upstream bug #474:
http://icedtea.classpath.org/bugzilla/show_bug.cgi?id=474
(closed with Deepak's patch)

However, even with the patch, uzbl still crashes in webkit :-(
Comment 7 Daiki Ueno 2010-08-21 23:31:49 EDT
java-1.6.0-openjdk-1.6.0.0-42.b18.fc13 seems to contain the fix.
Ben, can we close this and all similar bugs reported to uzbl now?
Comment 8 Ben Boeckel 2010-08-21 23:49:16 EDT
I'd be fine with it. Can anyone confirm? If not within a week and no bugs related to that version, I'd say it's fine.
Comment 9 Kvikende 2010-08-22 01:31:03 EDT
It is fixed for me. If not, reopen.

Note You need to log in before you can comment on or make changes to this bug.