Bug 611193 - [abrt] crash in uzbl-core-0-0.13.20100410gitec473e124.fc13: raise: Process /usr/bin/uzbl-core was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in uzbl-core-0-0.13.20100410gitec473e124.fc13: raise: Process /u...
Status: CLOSED DUPLICATE of bug 604268
Alias: None
Product: Fedora
Classification: Fedora
Component: uzbl   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Daiki Ueno
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:69b49df06bf8748d65d13954e47...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-04 07:33 UTC by Jens Petersen
Modified: 2010-07-06 01:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-06 01:10:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.60 KB, text/plain)
2010-07-04 07:33 UTC, Jens Petersen
no flags Details

Description Jens Petersen 2010-07-04 07:33:07 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: uzbl-core --connect-socket /home/petersen/.cache/uzbl/event_daemon
component: uzbl
crash_function: raise
executable: /usr/bin/uzbl-core
global_uuid: 69b49df06bf8748d65d13954e473fc8caa181fae
kernel: 2.6.33.5-124.fc13.x86_64
package: uzbl-core-0-0.13.20100410gitec473e124.fc13
rating: 4
reason: Process /usr/bin/uzbl-core was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: can't get uzbl to start again - now crashes on startup

Comment 1 Jens Petersen 2010-07-04 07:33:10 UTC
Created attachment 429337 [details]
File: backtrace

Comment 2 Ben Boeckel 2010-07-04 13:51:27 UTC
Looks similar to Bug #604268. Could you try the instructions in comment #2 there?

Comment 3 Jens Petersen 2010-07-06 01:10:45 UTC
Thanks - yeah that helps - though uzbl plugin handling looks a little fragile?

*** This bug has been marked as a duplicate of bug 604268 ***


Note You need to log in before you can comment on or make changes to this bug.