Bug 604284 - [abrt] crash in arora-0.10.2-3.fc13: IA__gdk_pixbuf_new_from_data: Process /usr/bin/arora was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in arora-0.10.2-3.fc13: IA__gdk_pixbuf_new_from_data: Process /u...
Status: CLOSED DUPLICATE of bug 605677
Alias: None
Product: Fedora
Classification: Fedora
Component: WebKit   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Jaroslav Reznik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bbed13f8be73ee8f73b5af97fd1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-15 19:14 UTC by Viktor Erdelyi
Modified: 2010-06-19 21:04 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-19 21:04:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.52 KB, text/plain)
2010-06-15 19:14 UTC, Viktor Erdelyi
no flags Details

Description Viktor Erdelyi 2010-06-15 19:14:18 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: arora
component: arora
crash_function: IA__gdk_pixbuf_new_from_data
executable: /usr/bin/arora
global_uuid: bbed13f8be73ee8f73b5af97fd18345e5b0803fc
kernel: 2.6.33.5-112.fc13.i686
package: arora-0.10.2-3.fc13
rating: 3
reason: Process /usr/bin/arora was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Load gmail.com...

Comment 1 Viktor Erdelyi 2010-06-15 19:14:21 UTC
Created attachment 424270 [details]
File: backtrace

Comment 2 Viktor Erdelyi 2010-06-15 19:17:16 UTC
Same with rekonq, konqueror+webkit, so I'm reassigning it to webkit.

Comment 3 Viktor Erdelyi 2010-06-15 19:27:17 UTC
And I don't know why flash-plugin is in there, anyway if you need the info it's the 10.1 one from Adobe.

Comment 4 Viktor Erdelyi 2010-06-19 20:51:17 UTC
Possible fix:
https://bugs.webkit.org/show_bug.cgi?id=40567

Please backport and push it to stable as soon as possible.

Comment 5 Kalev Lember 2010-06-19 21:04:44 UTC

*** This bug has been marked as a duplicate of bug 605677 ***


Note You need to log in before you can comment on or make changes to this bug.