Bug 60430 - Restoring apps doesn't bring focus to that window
Summary: Restoring apps doesn't bring focus to that window
Status: CLOSED DUPLICATE of bug 49785
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sawfish   
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-27 19:15 UTC by Brent Fox
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-01 15:22:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent Fox 2002-02-27 19:15:53 UTC
When an app is minimized on the panel, clicking on that tab in the tasklist
restores the window but does not bring the focus to it.

Strangely, right clicking on the tab and selecting restore does the right thing
by popping up the window and grabbing the focus.

I'm seeing this with sawfish-1.0.1-3

Comment 1 Havoc Pennington 2002-03-08 19:14:33 UTC

*** This bug has been marked as a duplicate of 49785 ***


Note You need to log in before you can comment on or make changes to this bug.