Bug 604469 - [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was kille...
Status: CLOSED DUPLICATE of bug 604499
Alias: None
Product: Fedora
Classification: Fedora
Component: midori
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c3b455ffd6c4a7bf32a3152873e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-16 00:53 UTC by Cristian Ciupitu
Modified: 2010-08-28 23:44 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-28 23:44:04 UTC


Attachments (Terms of Use)
File: backtrace (39.97 KB, text/plain)
2010-06-16 00:53 UTC, Cristian Ciupitu
no flags Details

Description Cristian Ciupitu 2010-06-16 00:53:22 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: midori
comment: I have the Flash plugin installed (~/.mozilla/plugins/libflashplayer.so).
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: c3b455ffd6c4a7bf32a3152873e9e545c521e288
kernel: 2.6.33.5-124.fc13.x86_64
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I visited http://subversion.wandisco.com/component/content/article/1/40.html

Comment 1 Cristian Ciupitu 2010-06-16 00:53:29 UTC
Created attachment 424325 [details]
File: backtrace

Comment 2 Kevin Fenzi 2010-08-28 23:44:04 UTC
This is a java plugin bug. See bug 604499.

*** This bug has been marked as a duplicate of bug 604499 ***


Note You need to log in before you can comment on or make changes to this bug.