Bug 60474 - sawfish can't handle POSIX locale.
sawfish can't handle POSIX locale.
Status: CLOSED DUPLICATE of bug 54491
Product: Red Hat Linux
Classification: Retired
Component: sawfish (Show other bugs)
7.2
i686 Linux
high Severity high
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-27 22:48 EST by Harvey Stein
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-27 22:48:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harvey Stein 2002-02-27 22:48:21 EST
Description of Problem:
When Posix English is selected as the LANGUAGE from the GDM login window,
sawfish becomes unable to decorate the windows.  The title section of the window
title bar becomes empty, the center section of the window title bar fails to
render, and the windows are unable to be dragged and resized using the title bar
and borders.

Version-Release number of selected component (if applicable):


How Reproducible:
Consistently reproducible.

Steps to Reproduce:
1. Start system
2. Choose Language->other->posix English in login screen.
3. log in
4. start an xterm.

Actual Results:

The xterm's window manager decorations are broken - the title line is only
partially rendered and the window manager doesn't respond to click and drag on
the title bar and on the window borders.  The titlebar buttons still work,
though.

Expected Results:

The xterm should start up with proper window decorations.

Additional Information:
Comment 1 Havoc Pennington 2002-02-28 11:46:15 EST

*** This bug has been marked as a duplicate of 54491 ***

Note You need to log in before you can comment on or make changes to this bug.