Bug 60485 - binutils: ld "S-records with constructors" XFails
binutils: ld "S-records with constructors" XFails
Status: CLOSED DUPLICATE of bug 60484
Product: Red Hat Linux
Classification: Retired
Component: binutils (Show other bugs)
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Beth Uptagrafft
Depends On:
  Show dependency treegraph
Reported: 2002-02-28 08:48 EST by Christopher Holmes
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-02-28 13:23:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Christopher Holmes 2002-02-28 08:48:33 EST
Description of Problem:

	binutils: ld "S-records with constructors" XFails

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:

1. rpm -i binutils-
2. cd /usr/src/redhat/SPECS
3. rpm -ba binutils.spec
4. cd /usr/src/redhat/BUILD/binutils- 
5. make -k check
6. review ./ld/ld.log

Actual Results:

c++ -L/usr/src/redhat/BUILD/binutils- -O2 -mieee -fgnu-linker
-I/usr/src/redhat/BUILD/binutils- -O2 -mieee  -c
/usr/src/redhat/BUILD/binutils- -o
/usr/src/redhat/BUILD/binutils-  -o tmpdir/sr1  -Ttext
0x1000 tmpdir/sr3.o
lt-ld-new: tmpdir/sr1: Not enough room for program headers (allocated 2, need 3)
lt-ld-new: final link failed: Bad value
XFAIL: S-records with constructors

Expected Results:

PASS: S-records with constructors

Additional Information:

	expected results achieved on intel RedHat7.2
Comment 1 Alexandre Petit-Bianco 2002-04-01 14:17:46 EST

*** This bug has been marked as a duplicate of 60484 ***

Note You need to log in before you can comment on or make changes to this bug.