Bug 604901 - GDM shows an authentication dialog to run /usr/bin/gnome-power-backlight-helper
Summary: GDM shows an authentication dialog to run /usr/bin/gnome-power-backlight-helper
Status: CLOSED DUPLICATE of bug 600163
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-power-manager   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-16 23:59 UTC by Athmane Madjoudj
Modified: 2010-06-17 07:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-17 07:44:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Athmane Madjoudj 2010-06-16 23:59:11 UTC
Description of problem:

When i boot fedora rawhide i get this authentication dialog before GDM users list dialog:

+-----------------------------------------------------------------------------+
Authentication is needed to run `/usr/bin/gnome-power-backlight-helper' as the super user

An application [...] to perform this action.

Password for root: [        ]

+-----------------------------------------------------------------------------+

Version-Release number of selected component (if applicable):

gnome-power-manager-2.31.1-1.fc14.i686


How reproducible:


Steps to Reproduce:
1. Boot Fedora 13 LiveCD Gnome i686
2. Install Fedora 13 LiveCD Gnome i686
3. Reboot the system
4. 
  
Actual results:

GDM shows the authentication dialog described above.

Expected results:

GDM shows users dialog for login (as usual).

Additional info:

Comment 1 Richard Hughes 2010-06-17 07:44:48 UTC

*** This bug has been marked as a duplicate of bug 600163 ***


Note You need to log in before you can comment on or make changes to this bug.