Bug 604911 - [abrt] crash in pidgin-2.7.1-1.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.7.1-1.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 601650
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:b55f30e4576c69e46598016e0c0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 21:07 EDT by Andrés Montandon
Modified: 2010-06-16 21:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-16 21:54:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.09 KB, text/plain)
2010-06-16 21:08 EDT, Andrés Montandon
no flags Details

  None (edit)
Description Andrés Montandon 2010-06-16 21:07:55 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: b55f30e4576c69e46598016e0c05ee6139b3981a
kernel: 2.6.32.12-115.fc12.i686.PAE
package: pidgin-2.7.1-1.fc12
rating: 3
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

comment
-----
I was chatting with one of my contacts and suddenly the program was closed. The contact and I were using an MSN account. I have not managed to reproduce the error, but it has happened on other occasions, always when I am chatting.

Estaba chateando con uno de mis contactos y el programa de repente se cerro. El contacto y yo estábamos utilizando una cuenta de MSN. No he logrado reproducir el error, pero ya ha sucedido en otras oportunidades, siempre cuando estoy cheteando.
Comment 1 Andrés Montandon 2010-06-16 21:08:02 EDT
Created attachment 424626 [details]
File: backtrace
Comment 2 Stu Tomlinson 2010-06-16 21:54:19 EDT

*** This bug has been marked as a duplicate of bug 601650 ***

Note You need to log in before you can comment on or make changes to this bug.