Bug 604912 - [abrt] crash in kdebase-runtime-4.4.4-1.fc13: raise: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
[abrt] crash in kdebase-runtime-4.4.4-1.fc13: raise: Process /usr/bin/nepomuk...
Status: CLOSED DUPLICATE of bug 606681
Product: Fedora
Classification: Fedora
Component: strigi (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:5236719ea2c7ffad945ed4c187d...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 21:14 EDT by Glenn
Modified: 2010-07-15 09:42 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 09:42:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.64 KB, text/plain)
2010-06-16 21:14 EDT, Glenn
no flags Details

  None (edit)
Description Glenn 2010-06-16 21:14:14 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
crash_function: raise
executable: /usr/bin/nepomukservicestub
global_uuid: 5236719ea2c7ffad945ed4c187d5fff4a774b7c0
kernel: 2.6.33.5-124.fc13.x86_64
package: kdebase-runtime-4.4.4-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  Crashed after reboot of system
2.  
3.
Comment 1 Glenn 2010-06-16 21:14:16 EDT
Created attachment 424627 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-06-21 20:17:24 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 3 Rex Dieter 2010-06-22 11:35:21 EDT
Seems to be in strigi (raise?):

$1 = 0x7fa1a80879f0 "nepomukservicestub: /builddir/build/BUILD/strigi-0.7.2/src/streamanalyzer/analysisresult.cpp:159: Strigi::AnalysisResult::Private::Private(const std::string&, time_t, Strigi::IndexWriter&, Strigi::Str"...
$2 = 0x0
Comment 4 Radek Novacek 2010-07-15 09:42:55 EDT

*** This bug has been marked as a duplicate of bug 606681 ***

Note You need to log in before you can comment on or make changes to this bug.