Bug 604934 - package nss-softokn transaction error
package nss-softokn transaction error
Status: CLOSED DUPLICATE of bug 596840
Product: Fedora
Classification: Fedora
Component: nss-softokn (Show other bugs)
13
All Linux
low Severity urgent
: ---
: ---
Assigned To: Elio Maldonado Batiz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 22:50 EDT by Paul Lambert
Modified: 2010-06-17 10:44 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-17 10:44:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Lambert 2010-06-16 22:50:20 EDT
Description of problem: package nss-softokn update out of sync


Version-Release number of selected component (if applicable):
nss-softokn-3.12.4-19.fc13.x86_64

How reproducible:
everytime

Steps to Reproduce:
1. Install updates
2. Install dependencies
3. Once updates are loaded transaction error is reported
  
Actual results:
YUM updates  and dependent libraries not synced 

Expected results:
All YUM updates and dependent libraries are synced with correct version

Additional info:
Test Transaction Errors:   package nss-softokn-3.12.4-19.fc13.x86_64 (which is newer than nss-softokn-3.12.4-17.fc13.i686) is already installed
Comment 1 Elio Maldonado Batiz 2010-06-17 10:36:36 EDT
Seems like a duplicate of Bug 596840, not sure yet.
Comment 3 Elio Maldonado Batiz 2010-06-17 10:44:27 EDT

*** This bug has been marked as a duplicate of bug 596840 ***

Note You need to log in before you can comment on or make changes to this bug.