Bug 6051 - Installer locks up at welcome screen
Summary: Installer locks up at welcome screen
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-18 14:01 UTC by david.hagood
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-21 19:32:53 UTC


Attachments (Terms of Use)

Description david.hagood 1999-10-18 14:01:38 UTC
On Broadaxe 6280 laptops (PentiumMMX or Winchip 2 CPU),
after selecting the language and keyboard type, at the
welcome screen, the installer locks up. Cannot switch VC's,
cannot 3key-salute. Only a poweroff works.

This happens both for pcmcia/network installs as well as
local CDROM installs.

This has been verified on several different machines.

If I can do anything to provide more information (e.g. add
switches to the LILO prompt & re-run) I will be more than
happy to do so.

Otherwise, if it is possible to run the installer script
itself from an already installed system (i.e. perform an
upgrade) I'd rather do that.

Comment 1 Jay Turner 1999-10-18 16:37:59 UTC
Try running the installer in text mode (type "text" at the boot
prompt)  That should allow you to perform the installation.  Reopen
the bug if you are still having problems.

Comment 2 david.hagood 1999-10-18 18:51:59 UTC
This happens in both "expert" and "text" mode.

Comment 3 david.hagood 1999-10-18 21:24:59 UTC
This happens in both "expert" and "text" mode.

Comment 4 Jay Turner 1999-10-21 19:32:59 UTC
*** This bug has been marked as a duplicate of 5713 ***


Note You need to log in before you can comment on or make changes to this bug.