Bug 605208 - [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 604499
Alias: None
Product: Fedora
Classification: Fedora
Component: midori
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b94535ee83024cb7cb0ef9e1195...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-17 12:31 UTC by Thomas Arnold
Modified: 2010-08-28 23:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-28 23:45:03 UTC


Attachments (Terms of Use)
File: backtrace (37.40 KB, text/plain)
2010-06-17 12:31 UTC, Thomas Arnold
no flags Details

Description Thomas Arnold 2010-06-17 12:31:23 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: midori
comment: I guess you guys messed with some webkit stuff or something.
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: b94535ee83024cb7cb0ef9e11957bc1fde2a9f4b
kernel: 2.6.33.5-124.fc13.i686.PAE
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Same as with Epiphany, just starting Midori 
2.
3.

Comment 1 Thomas Arnold 2010-06-17 12:31:25 UTC
Created attachment 424790 [details]
File: backtrace

Comment 2 Kevin Fenzi 2010-08-28 23:45:03 UTC
This is a java plugin bug. See bug 604499 for more info.

*** This bug has been marked as a duplicate of bug 604499 ***


Note You need to log in before you can comment on or make changes to this bug.