Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 605241 - [abrt] crash in gnote-0.7.2-1.fc13: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
[abrt] crash in gnote-0.7.2-1.fc13: Process /usr/bin/gnote was killed by sign...
Status: CLOSED DUPLICATE of bug 613504
Product: Fedora
Classification: Fedora
Component: gnote (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:f1a35305de87d919eacce3e85b4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-17 09:56 EDT by stevieschafer
Modified: 2010-11-09 11:27 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:27:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.48 KB, text/plain)
2010-06-17 09:56 EDT, stevieschafer
no flags Details

  None (edit)
Description stevieschafer 2010-06-17 09:56:05 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gnote --panel-applet --oaf-activate-iid=OAFIID:GnoteApplet_Factory --oaf-ior-fd=19
component: gnote
crash_function: gnote::NoteLinkWatcher::~NoteLinkWatcher()
executable: /usr/bin/gnote
global_uuid: f1a35305de87d919eacce3e85b42e65d08eed54c
kernel: 2.6.33.5-124.fc13.i686
package: gnote-0.7.2-1.fc13
rating: 4
reason: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 stevieschafer 2010-06-17 09:56:14 EDT
Created attachment 424825 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:27:37 EST

*** This bug has been marked as a duplicate of bug 613504 ***
Comment 3 Karel Klíč 2010-11-09 11:27:37 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #613504.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.