Bug 605261 - Firefox hates userfriendly.org
Summary: Firefox hates userfriendly.org
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-17 14:24 UTC by Horst H. von Brand
Modified: 2018-04-11 07:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-03 10:41:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Horst H. von Brand 2010-06-17 14:24:09 UTC
Description of problem:
I regularly visit <http://www.userfriendly.org>. It doesn't show up in my "History", and it isn't in "Most Visited". It is in "Smart Bookmarks -> Most Visited"

Version-Release number of selected component (if applicable):
firefox-3.6.3-4.fc14.x86_64

How reproducible:
Daily ;-)

Steps to Reproduce:
1. Read Userfriendly daily (for years in my case)
2. Go to "Most Visited"
3.
  
Actual results:
No Userfriendly there, others (Dilbert, Doonesbury, ... ) do show up

Expected results:
Show all most visited sites

Additional info:

Comment 1 Matěj Cepl 2010-06-24 21:59:13 UTC
a) cannot reproduce here with firefox-3.6.4-7.el6.x86_64
b) are you able to reproduce this when running firefox in the safe mode (i.e., run it with parameter -safe-mode on the command line)
c) are you able to reproduce the problem with the upstream binary from http://www.firefox.com/?

Thank you for your cooperation and helping to make Fedora more awesome!

Comment 2 Horst H. von Brand 2010-06-28 02:29:51 UTC
a) Sorry, I haven't got that one handy.
b) Starting firefox from scratch with "firefox -safe-mode" gives the same
c) Now using 3.6.6 running from the firefox/ directory gotten by unpacking firefox-3.6.6.tar.bz2 from the original site. Same results.

Any file I can hand over to drill into this?

Thanks!

Comment 3 Horst H. von Brand 2010-06-28 02:31:23 UTC
BTW, I've got firefox-3.6.4-2.fc14.x86_64 now.

Comment 4 Horst H. von Brand 2010-07-14 00:02:02 UTC
Just had <http://www.groklaw.net> fall off the list, and I also noticed that <http://www.fedoraproject.org> (my (default) start page) hasn't shown up in "Most Visited" for some time now...

Comment 5 Bug Zapper 2010-07-30 12:09:22 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 6 Horst H. von Brand 2010-09-21 00:55:12 UTC
Still here with firefox-4.0-0.2b4.fc15.x86_64. Strangely, Smart Bookmarks -> Most Visited does show the entries missing in Most Visited.

Comment 7 Horst H. von Brand 2010-09-27 15:29:46 UTC
Same with firefox-4.0-0.3b6.fc15.x86_64

Comment 8 Horst H. von Brand 2010-09-30 22:32:22 UTC
Still the same with firefox-4.0-0.4b6.fc15.x86_64

Comment 9 Christopher Aillon 2011-01-06 22:29:17 UTC
Does a fresh profile help?

Comment 10 Martin Stransky 2012-05-03 10:41:47 UTC
Unable to reproduce with Firefox 12/Fedora 15. Please reopen if you still see it. Thanks!


Note You need to log in before you can comment on or make changes to this bug.