Bug 605379 - [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
[abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was kille...
Status: CLOSED DUPLICATE of bug 604499
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:14a8588f555d2e333de0368978a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-17 15:20 EDT by Paweł Forysiuk
Modified: 2010-08-28 19:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-28 19:45:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.39 KB, text/plain)
2010-06-17 15:20 EDT, Paweł Forysiuk
no flags Details

  None (edit)
Description Paweł Forysiuk 2010-06-17 15:20:06 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: midori
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: 14a8588f555d2e333de0368978aa0f24e2d949f0
kernel: 2.6.33.5-124.fc13.i686
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
Running midori from xfce4-panel activator crashes repeatedly. Midori launched from terminal also dies
with following message:
midori 

** (midori:3471): WARNING **: adblock_compile_regexp: Bd kompilacji wyraenia regularnego +adverts/ przy znaku 0: nic do powtrzenia
*** glibc detected *** midori: free(): invalid pointer: 0x0990b218 ***

I'm getting this crash from day or two, before that midori was working smoothly.

How to reproduce
-----
1. 
2.
3.
Comment 1 Paweł Forysiuk 2010-06-17 15:20:10 EDT
Created attachment 424914 [details]
File: backtrace
Comment 2 Paweł Forysiuk 2010-06-18 05:47:29 EDT
Workaround 
Removing package: java-1.6.0-openjdk-plugin-1:1.6.0.0-41.b18.fc13
After remove midori is working again.
Comment 3 Raphael Groner 2010-06-25 07:21:11 EDT
Renaming /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/lib/amd64/IcedTeaPlugin.so helps.
Comment 4 Raphael Groner 2010-08-14 04:14:14 EDT
It seems fixed with current
java-1.6.0-openjdk-plugin-1.6.0.0-42.b18.fc13.x86_64.
Comment 5 Kevin Fenzi 2010-08-28 19:45:36 EDT
This is bug 604499. Yes, it should be fixed in that version of the java plugin.

*** This bug has been marked as a duplicate of bug 604499 ***

Note You need to log in before you can comment on or make changes to this bug.