Bug 605407 - [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 626207
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:44a611fd0a28a8e79f7147fdc59...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-17 21:03 UTC by Christian Jose
Modified: 2015-03-03 22:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:31:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.72 KB, text/plain)
2010-06-17 21:03 UTC, Christian Jose
no flags Details

Description Christian Jose 2010-06-17 21:03:13 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: No idea if this is repeatable. It has not happened before.
component: nautilus
crash_function: nautilus_file_peek_display_name
executable: /usr/bin/nautilus
global_uuid: 44a611fd0a28a8e79f7147fdc595088f7e14b95d
kernel: 2.6.33.5-112.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
Not completely sure what happened here...
Attached a camera (used very regularly)
Imported files to local disk using gThumb (again, I do this regularly)
Once file import complete, Opened Nautilus to Camera and selected all 103 files
Pressed Shift+Delete (to delete bypassing wastebasket)
28 files succesfully deleted, before Nautilus crashed
Once Nautilus restarted, I reselected the remaing 75 files and performed the same deletion succesfully.

Comment 1 Christian Jose 2010-06-17 21:03:15 UTC
Created attachment 424942 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:31:48 UTC

*** This bug has been marked as a duplicate of bug 626207 ***

Comment 3 Karel Klíč 2010-11-09 15:31:48 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626207.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.