Bug 605410 - Provisioning virtual guest leaves a warning about kickstarting host machine.
Summary: Provisioning virtual guest leaves a warning about kickstarting host machine.
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Virtualization   
(Show other bugs)
Version: 530
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Milan Zázrivec
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
: 782571 (view as bug list)
Depends On:
Blocks: 462714
TreeView+ depends on / blocked
 
Reported: 2010-06-17 21:07 UTC by Charlie Wyse
Modified: 2014-07-04 13:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-04 13:26:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Charlie Wyse 2010-06-17 21:07:29 UTC
Description of problem:
When provisioning a new virtual guest an alarming warning comes up.  After you enter all the information and click on schedule kickstart you see

Warning:

System <Virtual Hypervisor> is scheduled to be kickstarted to an older version of Red hat Enterprise Linux, it will require the GPG key for the older release.

To a customer it is frightening to see your host system needs to be kickstarted to an older release.  However all it really does kickstart a virtual guest.  This should be changed.

Comment 1 Milan Zázrivec 2012-04-02 09:42:23 UTC
*** Bug 782571 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.