Bug 782571 - Strange message when provisioning a Virtual Guest from Satellite
Summary: Strange message when provisioning a Virtual Guest from Satellite
Status: CLOSED DUPLICATE of bug 605410
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Virtualization   
(Show other bugs)
Version: 541
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Milan Zázrivec
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: sat541-triage
TreeView+ depends on / blocked
 
Reported: 2012-01-17 18:08 UTC by Dimitar Yordanov
Modified: 2012-04-02 12:23 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 09:42:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Message (115.88 KB, image/png)
2012-01-17 18:08 UTC, Dimitar Yordanov
no flags Details

Description Dimitar Yordanov 2012-01-17 18:08:22 UTC
Description of problem:

The following message is displayed when provisioning a Virtual Guest from Satellite:


"Kickstart Status"

This is current status of this system's Kickstart progress. NOTE: This page refreshes every 15 seconds

Warning:
System VHOST_01/17/12-10-52-22 is scheduled to be kickstarted to an older version of Red Hat Enterprise Linux, it will require the GPG key for the older release.
Please install this key, example: rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY-redhat-former 



"VHOST_01/17/12-10-52-22" is the Virtual Host, but it is not to be provisined. A new virtual guest on this virtual host is to be provisioned.

See attachmented Secreenshot.

Version-Release number of selected component (if applicable):
spacewalk-java-1.2.39-111.el6sat.noarch

How reproducible:
100%

Steps to Reproduce:
1. Register System with KVM to Satellite
2. Add Provisioning and Actualization entitlements. 
3. Create a kickstart profile.
4. Systems -> VHost -> Virtualization -> Provisioning -> Schedule the provisioning of a new guest.
  
Actual results:
See attachment.

Expected results:
The message contains correct information.  


Additional info:

I do not like that the Status tab is the same for provisioning of the Host and for the Guests.

Comment 1 Dimitar Yordanov 2012-01-17 18:08:52 UTC
Created attachment 555837 [details]
Message

Comment 2 Milan Zázrivec 2012-04-02 09:42:23 UTC

*** This bug has been marked as a duplicate of bug 605410 ***


Note You need to log in before you can comment on or make changes to this bug.