Bug 605439 - [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
[abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was kille...
Status: CLOSED DUPLICATE of bug 604499
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:ca6300a7d72414ec3f6046dd6e6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-17 18:41 EDT by Cristian Ciupitu
Modified: 2010-08-28 19:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-28 19:46:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.09 KB, text/plain)
2010-06-17 18:41 EDT, Cristian Ciupitu
no flags Details

  None (edit)
Description Cristian Ciupitu 2010-06-17 18:41:02 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: midori
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: ca6300a7d72414ec3f6046dd6e6de11aa2a0c7c5
kernel: 2.6.33.5-124.fc13.x86_64
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Cristian Ciupitu 2010-06-17 18:41:20 EDT
Created attachment 424973 [details]
File: backtrace
Comment 2 Kevin Fenzi 2010-08-28 19:46:24 EDT
This is a java plugin bug. See bug 604499 for more info.

*** This bug has been marked as a duplicate of bug 604499 ***

Note You need to log in before you can comment on or make changes to this bug.