Bug 60544 - gdb: "gdb.base/annota1.exp: backtrace from shlibrary" fails
Summary: gdb: "gdb.base/annota1.exp: backtrace from shlibrary" fails
Status: CLOSED DUPLICATE of bug 60589
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdb (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Beth Uptagrafft
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-01 15:50 UTC by Christopher Holmes
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-01 16:41:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christopher Holmes 2002-03-01 15:50:00 UTC
Description of Problem:

gdb: "gdb.base/annota1.exp: backtrace from shlibrary" fails

Version-Release number of selected component (if applicable):

gdb-5.1-1.src.rpm

How Reproducible: 

Always

Steps to Reproduce:

1. rpm -i  gdb-5.1-1.src.rpm 
2. cd /usr/src/redhat/SPECS
3. rpm -ba gdb.spec
4. cd /usr/src/redhat/BUILD/gdb-5.1
5. make -k check
6. review  sum file (./gdb/testsuite/gdb.sum)

Actual Results:

PASS: gdb.base/annota1.exp: backtrace from shlibrary

Expected Results:

PASS:gdb.base/annota1.exp: backtrace from shlibrary

Additional Information:

Expected result achieved on RH 7.2 on Intel.

Comment 1 Trond Eivind Glomsrxd 2002-03-01 16:41:37 UTC
Alpha specific, reassigning.

Comment 2 Christopher Holmes 2002-03-01 21:48:50 UTC

*** This bug has been marked as a duplicate of 60589 ***


Note You need to log in before you can comment on or make changes to this bug.