Bug 60589 - gdb: test suite failures on alpha
gdb: test suite failures on alpha
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: gdb (Show other bugs)
7.3
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Elena Zannoni
Beth Uptagrafft
:
: 60541 60544 60545 60546 60548 60549 60551 60553 60554 60555 60557 60558 60559 60560 60561 60562 60564 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-01 16:21 EST by Christopher Holmes
Modified: 2007-04-18 12:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-20 20:42:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
diff showing list of the previous "FAIL" or "XPASS" results that have been resolved (28.03 KB, text/plain)
2002-04-30 13:39 EDT, Beth Uptagrafft
no flags Details

  None (edit)
Description Christopher Holmes 2002-03-01 16:21:20 EST
Description of Problem:

	gdb: test suite failures on alpha

Version-Release number of selected component (if applicable):

	gdb-5.1-1.src.rpm

How Reproducible:

	always

Steps to Reproduce:

1. rpm -i gdb-5.1-1.src.rpm
2. cd /usr/src/redhat/SPECS
3. rpm -ba gdb.spec
4. cd /usr/src/redhat/BUILD/gdb-5.1
5. make -k check
6. review gdb/testsuite/gdb.{sum,log}

Actual Results:

gdb.sum on alpha:
	# of expected passes		7450
	# of unexpected failures	119
	# of unexpected successes	33
	# of expected failures		186
	# of unresolved testcases	3
	# of untested testcases		1
gdb.sum on intel:
	# of expected passes		7701
	# of unexpected failures	68
	# of unexpected successes	34
	# of expected failures		191
	# of unresolved testcases	4
	# of untested testcases		1


Expected Results:

less failures on alpha (similar to intel)

Additional Information:
Comment 1 Christopher Holmes 2002-03-01 16:24:30 EST
*** Bug 60541 has been marked as a duplicate of this bug. ***
Comment 2 Christopher Holmes 2002-03-01 16:48:45 EST
*** Bug 60544 has been marked as a duplicate of this bug. ***
Comment 3 Christopher Holmes 2002-03-01 16:49:23 EST
*** Bug 60545 has been marked as a duplicate of this bug. ***
Comment 4 Christopher Holmes 2002-03-01 16:57:19 EST
*** Bug 60546 has been marked as a duplicate of this bug. ***
Comment 5 Christopher Holmes 2002-03-01 16:58:07 EST
*** Bug 60549 has been marked as a duplicate of this bug. ***
Comment 6 Christopher Holmes 2002-03-01 16:58:32 EST
*** Bug 60551 has been marked as a duplicate of this bug. ***
Comment 7 Christopher Holmes 2002-03-01 16:59:05 EST
*** Bug 60553 has been marked as a duplicate of this bug. ***
Comment 8 Christopher Holmes 2002-03-01 16:59:41 EST
*** Bug 60554 has been marked as a duplicate of this bug. ***
Comment 9 Christopher Holmes 2002-03-01 17:00:07 EST
*** Bug 60555 has been marked as a duplicate of this bug. ***
Comment 10 Christopher Holmes 2002-03-01 17:00:39 EST
*** Bug 60557 has been marked as a duplicate of this bug. ***
Comment 11 Christopher Holmes 2002-03-01 17:01:26 EST
*** Bug 60558 has been marked as a duplicate of this bug. ***
Comment 12 Christopher Holmes 2002-03-01 17:02:02 EST
*** Bug 60559 has been marked as a duplicate of this bug. ***
Comment 13 Christopher Holmes 2002-03-01 17:02:28 EST
*** Bug 60560 has been marked as a duplicate of this bug. ***
Comment 14 Christopher Holmes 2002-03-01 17:02:57 EST
*** Bug 60561 has been marked as a duplicate of this bug. ***
Comment 15 Christopher Holmes 2002-03-01 17:03:44 EST
*** Bug 60548 has been marked as a duplicate of this bug. ***
Comment 16 Christopher Holmes 2002-03-01 17:04:21 EST
*** Bug 60562 has been marked as a duplicate of this bug. ***
Comment 17 Christopher Holmes 2002-03-01 17:04:48 EST
*** Bug 60564 has been marked as a duplicate of this bug. ***
Comment 18 Beth Uptagrafft 2002-04-17 09:37:20 EDT
We need the gdb.log files for both alpha and intel.  They are probably huge, so 
if it would be easier, just put them on asterix and let me know what the name 
of the file(s) is.  I can pull it from there.
Comment 19 Beth Uptagrafft 2002-04-30 13:39:18 EDT
Created attachment 55904 [details]
diff showing list of the previous "FAIL" or "XPASS" results that have been resolved
Comment 21 Elena Zannoni 2003-08-20 20:42:32 EDT
This is very old. It doesn't apply anymore. If there is a problem, please contact
bhu@redhat.com.

I am closing this bug.
The alpha has gone through an extensive rewrite in the last couple of months. If
interested in this platform, suggest grabbing a latest copy of gdb.


Note You need to log in before you can comment on or make changes to this bug.