Bug 60545 - gdb: "gdb.base/annota1.exp: backtrace @ signal handler" fails
gdb: "gdb.base/annota1.exp: backtrace @ signal handler" fails
Status: CLOSED DUPLICATE of bug 60589
Product: Red Hat Linux
Classification: Retired
Component: gdb (Show other bugs)
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Beth Uptagrafft
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2002-03-01 10:57 EST by Christopher Holmes
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-03-01 11:41:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Christopher Holmes 2002-03-01 10:57:59 EST
Description of Problem:

gdb: "gdb.base/annota1.exp: backtrace @ signal handler" fails

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:

 1. rpm -i  gdb-5.1-1.src.rpm 
 2. cd /usr/src/redhat/SPECS
 3. rpm -ba gdb.spec
 4. cd /usr/src/redhat/BUILD/gdb-5.1
 5. make -k check
 6. review  sum file (./gdb/testsuite/gdb.sum)

Actual Results:

FAIL: db.base/annota1.exp: backtrace @ signal handler

Expected Results:

PASS: db.base/annota1.exp: backtrace @ signal handler

Additional Information:

Expected result achieved on RH 7.2 on Intel.
db.base/annota1.exp: backtrace @ signal handler
Comment 1 Trond Eivind Glomsrxd 2002-03-01 11:41:42 EST
Alpha specific, reassigning.
Comment 2 Christopher Holmes 2002-03-01 16:49:28 EST

*** This bug has been marked as a duplicate of 60589 ***

Note You need to log in before you can comment on or make changes to this bug.