Bug 605466 - [abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: FlacEndAnalyzer::analyze: Process /usr/bin/nepomukservicestub was killed by signal 8 (SIGFPE)
[abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: FlacEndAnalyzer::analyze: Pro...
Status: CLOSED DUPLICATE of bug 609530
Product: Fedora
Classification: Fedora
Component: strigi (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:9d607379b3e14044c0352265909...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-17 22:24 EDT by Tony C
Modified: 2010-06-30 11:04 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-30 11:04:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (76.90 KB, text/plain)
2010-06-17 22:24 EDT, Tony C
no flags Details

  None (edit)
Description Tony C 2010-06-17 22:24:33 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
comment: I haven't a clue what the nepomukservicestub is supposed to do, but it has crashed twice so I thought I'd send a backtrace, it's KDE so of course it's buggy
component: kdebase-runtime
crash_function: FlacEndAnalyzer::analyze
executable: /usr/bin/nepomukservicestub
global_uuid: 9d607379b3e14044c035226590955ac9302bebfb
kernel: 2.6.33.5-124.fc13.x86_64
package: kdebase-runtime-4.4.3-1.fc13.1
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 8 (SIGFPE)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.notice the ABRT 
2.select 'report to bugzilla'
3.wait to look at the backtrace - this has happened twice
Comment 1 Tony C 2010-06-17 22:24:35 EDT
Created attachment 424993 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-06-21 20:17:17 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 3 Rex Dieter 2010-06-22 11:28:43 EDT
#0  0x0000003eaec3c306 in FlacEndAnalyzer::analyze (
    this=<value optimized out>, indexable=<value optimized out>, 
    in=<value optimized out>)
    at /usr/src/debug/strigi-0.7.2/src/streamanalyzer/endanalyzers/flacendanalyzer.cpp:288
288	/usr/src/debug/strigi-0.7.2/src/streamanalyzer/endanalyzers/flacendanalyzer.cpp: No such file or directory.
	in /usr/src/debug/strigi-0.7.2/src/streamanalyzer/endanalyzers/flacendanalyzer.cpp


Re-assigning to strigi
Comment 4 Rex Dieter 2010-06-30 11:04:37 EDT

*** This bug has been marked as a duplicate of bug 609530 ***

Note You need to log in before you can comment on or make changes to this bug.