Bug 605471 - jed missing require: slang-slsh
Summary: jed missing require: slang-slsh
Status: CLOSED DUPLICATE of bug 587875
Alias: None
Product: Fedora
Classification: Fedora
Component: jed   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rakesh Pandit
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-18 03:08 UTC by Przemek Klosowski
Modified: 2010-12-28 04:06 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-28 04:06:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Przemek Klosowski 2010-06-18 03:08:28 UTC
Description of problem:
jed misses a dependency: needs Slang interpreter slang-slsh

Version-Release number of selected component (if applicable):
jed-0.99.19-1.fc13.i686


How reproducible:


Steps to Reproduce:
1. assume you don't have jed and slang-slsh installed
2. install jed (slang-slsh isn't required by jed)
3. try using slang functions in jed (like search Ctrl-s)
  
Actual results:

error message (cannot find... check slang path)

Expected results:
 
slang functions working

Additional info:

I think the jed package needs to require: slang-slsh

Comment 1 Garrett Mitchener 2010-06-25 14:43:46 UTC
I agree.  This was also reported in bug #587875.

Comment 2 MarcH 2010-10-07 11:58:41 UTC
Dependency not yet fixed in the current Fedora 14 Beta. I guess the fix is just a one-line change...

Comment 3 Aaron Kaplan 2010-12-27 23:34:47 UTC
This bug is still present in F14.

Comment 4 Rakesh Pandit 2010-12-28 04:06:10 UTC

*** This bug has been marked as a duplicate of bug 587875 ***


Note You need to log in before you can comment on or make changes to this bug.