Bug 605511 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 611580
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2e8696c5804c17d083d8caefd6b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-18 07:15 UTC by Amir Hedayaty
Modified: 2018-04-11 07:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-13 22:10:47 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (23.93 KB, text/plain)
2010-06-18 07:15 UTC, Amir Hedayaty
no flags Details

Description Amir Hedayaty 2010-06-18 07:15:37 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 2e8696c5804c17d083d8caefd6ba9430a81a2cb2
kernel: 2.6.33.5-124.fc13.x86_64
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Amir Hedayaty 2010-06-18 07:15:39 UTC
Created attachment 425021 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-07-13 22:10:47 UTC

*** This bug has been marked as a duplicate of bug 611580 ***


Note You need to log in before you can comment on or make changes to this bug.