Bug 605540 - [abrt] crash in mutter-2.29.1-1.fc13: clutter_actor_get_parent: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: clutter_actor_get_parent: Process /usr/...
Status: CLOSED DUPLICATE of bug 603775
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:671320399607b6abede59f94747...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-18 08:24 UTC by Harald Jensås
Modified: 2010-06-18 23:26 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-18 23:26:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.20 KB, text/plain)
2010-06-18 08:24 UTC, Harald Jensås
no flags Details

Description Harald Jensås 2010-06-18 08:24:23 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
comment: I was chaning the Sidebar between minimised mode and "large"/"Wide" mode.
component: mutter
crash_function: clutter_actor_get_parent
executable: /usr/bin/mutter
global_uuid: 671320399607b6abede59f94747bd9bd5dc1485b
kernel: 2.6.33.5-124.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1.

Comment 1 Harald Jensås 2010-06-18 08:24:26 UTC
Created attachment 425039 [details]
File: backtrace

Comment 2 Peter Robinson 2010-06-18 23:26:45 UTC

*** This bug has been marked as a duplicate of bug 603775 ***


Note You need to log in before you can comment on or make changes to this bug.