Bug 605585 - /usr/lib64/pkgconfig/openssl.pc provides invalid libdir: /usr/lib6464
/usr/lib64/pkgconfig/openssl.pc provides invalid libdir: /usr/lib6464
Status: CLOSED DUPLICATE of bug 593723
Product: Fedora
Classification: Fedora
Component: openssl (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-18 06:30 EDT by John Ellson
Modified: 2010-06-18 06:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-18 06:58:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2010-06-18 06:30:50 EDT
Description of problem:
/usr/lib64/pkgconfig/openssl.pc contains invalid libdir assignment:
    libdir=${exec_prefix}/lib6464

Version-Release number of selected component (if applicable):
openssl-devel-1.0.0-1.fc13.x86_64

How reproducible:
100%

Steps to Reproduce:
1. pkg-config --libs openssl
2.
3.
  
Actual results:
-L/usr/lib6464 -lssl -lcrypto -ldl -lz

Expected results:
-L/usr/lib64 -lssl -lcrypto -ldl -l

Additional info:
Comment 1 Tomas Mraz 2010-06-18 06:58:21 EDT
Already fixed.

*** This bug has been marked as a duplicate of bug 593723 ***

Note You need to log in before you can comment on or make changes to this bug.