Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 605614 - [abrt] crash in midori-0.2.6-1.fc13: malloc_consolidate: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
[abrt] crash in midori-0.2.6-1.fc13: malloc_consolidate: Process /usr/bin/mid...
Status: CLOSED DUPLICATE of bug 604499
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:99264f0e6944b68eb6e4e62d905...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-18 07:53 EDT by Mihai Harpau
Modified: 2010-08-28 20:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-28 20:09:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.15 KB, text/plain)
2010-06-18 07:53 EDT, Mihai Harpau
no flags Details

  None (edit)
Description Mihai Harpau 2010-06-18 07:53:00 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: midori
component: midori
crash_function: malloc_consolidate
executable: /usr/bin/midori
global_uuid: 99264f0e6944b68eb6e4e62d90549f4939a6b12c
kernel: 2.6.33.5-124.fc13.x86_64
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Mihai Harpau 2010-06-18 07:53:02 EDT
Created attachment 425094 [details]
File: backtrace
Comment 2 Kevin Fenzi 2010-08-28 20:09:23 EDT
This is a java plugin bug. Please see bug 604499

*** This bug has been marked as a duplicate of bug 604499 ***

Note You need to log in before you can comment on or make changes to this bug.