Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 605630 - [abrt] crash in Mayavi-3.3.0-1.fc13: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in Mayavi-3.3.0-1.fc13: Process /usr/bin/python was killed by si...
Status: CLOSED DUPLICATE of bug 615063
Product: Fedora
Classification: Fedora
Component: Mayavi (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Spura
Fedora Extras Quality Assurance
abrt_hash:ce6a099c0c0311db287feae4741...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-18 08:40 EDT by Coicoin
Modified: 2010-07-16 04:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 04:14:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (72.58 KB, text/plain)
2010-06-18 08:40 EDT, Coicoin
no flags Details

  None (edit)
Description Coicoin 2010-06-18 08:40:18 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/lib64/python2.6/site-packages/enthought/mayavi/tests/test_plot3d_mb_reader.py
comment: I am use command "mayavi" in terminal
component: Mayavi
executable: /usr/bin/python
global_uuid: ce6a099c0c0311db287feae4741f09f783deee56
kernel: 2.6.33.5-124.fc13.x86_64
package: Mayavi-3.3.0-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Coicoin 2010-06-18 08:40:25 EDT
Created attachment 425110 [details]
File: backtrace
Comment 2 Thomas Spura 2010-07-16 04:14:53 EDT

*** This bug has been marked as a duplicate of bug 615063 ***

Note You need to log in before you can comment on or make changes to this bug.