Bug 605758 - [abrt] crash in nautilus-2.30.1-3.fc13: gdu_device_get_object_path: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: gdu_device_get_object_path: Process /...
Keywords:
Status: CLOSED DUPLICATE of bug 624835
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a1d14e739ad605e337abc5d999c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-18 17:40 UTC by chr.lockin
Modified: 2015-03-03 22:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 14:34:55 UTC


Attachments (Terms of Use)
File: backtrace (18.85 KB, text/plain)
2010-06-18 17:40 UTC, chr.lockin
no flags Details

Description chr.lockin 2010-06-18 17:40:27 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: gdu_device_get_object_path
executable: /usr/bin/nautilus
global_uuid: a1d14e739ad605e337abc5d999cafbbbcb6fb8d7
kernel: 2.6.33.5-124.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. connected usb device
2. opened an extra pane and a tab in it
3. tried to remove safety the usb device -> nautilus crashed

Comment 1 chr.lockin 2010-06-18 17:40:31 UTC
Created attachment 425199 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:34:55 UTC

*** This bug has been marked as a duplicate of bug 624835 ***

Comment 3 Karel Klíč 2010-11-09 14:34:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624835.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.