Bug 605820 - [abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/c...
Status: CLOSED DUPLICATE of bug 605328
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:5fe69b1078bc0f508403b4f3b4c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-18 16:55 EDT by Khalid El-dehairy
Modified: 2010-07-03 08:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-03 08:26:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.62 KB, text/plain)
2010-06-18 16:55 EDT, Khalid El-dehairy
no flags Details

  None (edit)
Description Khalid El-dehairy 2010-06-18 16:55:28 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
crash_function: radeon_bo_get_tiling
executable: /usr/bin/compiz
global_uuid: 5fe69b1078bc0f508403b4f3b4c56e5e5687e2e0
kernel: 2.6.33.5-124.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Khalid El-dehairy 2010-06-18 16:55:31 EDT
Created attachment 425251 [details]
File: backtrace
Comment 2 Adel Gadllah 2010-07-03 08:26:14 EDT

*** This bug has been marked as a duplicate of bug 605328 ***

Note You need to log in before you can comment on or make changes to this bug.