Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 605328 - [abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/c...
Status: CLOSED DUPLICATE of bug 568593
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:198ef2ebff791d4ae6de133fffa...
:
: 605637 605820 605856 605999 606340 608357 608547 609192 609210 609231 609311 610874 611064 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-17 12:24 EDT by Matthias Hölzl
Modified: 2010-07-03 08:30 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-03 08:30:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.36 KB, text/plain)
2010-06-17 12:24 EDT, Matthias Hölzl
no flags Details

  None (edit)
Description Matthias Hölzl 2010-06-17 12:24:14 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
comment: Crash happened while opening the preferences window of Inkscape.
component: compiz
crash_function: radeon_bo_get_tiling
executable: /usr/bin/compiz
global_uuid: 198ef2ebff791d4ae6de133fffaeded961784116
kernel: 2.6.33.5-124.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Cannot reliably reproduce.
Comment 1 Matthias Hölzl 2010-06-17 12:24:18 EDT
Created attachment 424875 [details]
File: backtrace
Comment 2 Matthias Hölzl 2010-06-23 09:32:44 EDT
Package: compiz-0.8.6-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
Cannot reliably reproduce.

Comment
-----
Crash happened shortly after logging in, with just a browser, emacs and a terminal open.
Comment 3 Adel Gadllah 2010-07-03 08:25:52 EDT
*** Bug 605637 has been marked as a duplicate of this bug. ***
Comment 4 Adel Gadllah 2010-07-03 08:26:15 EDT
*** Bug 605820 has been marked as a duplicate of this bug. ***
Comment 5 Adel Gadllah 2010-07-03 08:26:34 EDT
*** Bug 605856 has been marked as a duplicate of this bug. ***
Comment 6 Adel Gadllah 2010-07-03 08:26:51 EDT
*** Bug 605999 has been marked as a duplicate of this bug. ***
Comment 7 Adel Gadllah 2010-07-03 08:27:09 EDT
*** Bug 606340 has been marked as a duplicate of this bug. ***
Comment 8 Adel Gadllah 2010-07-03 08:27:25 EDT
*** Bug 608357 has been marked as a duplicate of this bug. ***
Comment 9 Adel Gadllah 2010-07-03 08:27:39 EDT
*** Bug 608547 has been marked as a duplicate of this bug. ***
Comment 10 Adel Gadllah 2010-07-03 08:27:57 EDT
*** Bug 609192 has been marked as a duplicate of this bug. ***
Comment 11 Adel Gadllah 2010-07-03 08:28:22 EDT
*** Bug 609210 has been marked as a duplicate of this bug. ***
Comment 12 Adel Gadllah 2010-07-03 08:28:36 EDT
*** Bug 609231 has been marked as a duplicate of this bug. ***
Comment 13 Adel Gadllah 2010-07-03 08:28:50 EDT
*** Bug 609311 has been marked as a duplicate of this bug. ***
Comment 14 Adel Gadllah 2010-07-03 08:29:04 EDT
*** Bug 610874 has been marked as a duplicate of this bug. ***
Comment 15 Adel Gadllah 2010-07-03 08:29:33 EDT
*** Bug 611064 has been marked as a duplicate of this bug. ***
Comment 16 Adel Gadllah 2010-07-03 08:30:13 EDT

*** This bug has been marked as a duplicate of bug 568593 ***

Note You need to log in before you can comment on or make changes to this bug.