Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 605856 - [abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/c...
Status: CLOSED DUPLICATE of bug 605328
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:a28d5557aa2665aa76c71049479...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-18 19:32 EDT by David Kowis
Modified: 2010-07-03 08:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-03 08:26:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.44 KB, text/plain)
2010-06-18 19:32 EDT, David Kowis
no flags Details

  None (edit)
Description David Kowis 2010-06-18 19:32:15 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
comment: Booted up with compiz enabled by default. Opened firefox in one window, the sticky sidings kept jumping back and forth, because I guess it was sandwiched too closely between two windows and it wouldn't just pick a side to stick to. Then I tried to grab it to resize it so it'd quit doing that, and it crashed.
component: compiz
crash_function: radeon_bo_get_tiling
executable: /usr/bin/compiz
global_uuid: a28d5557aa2665aa76c71049479c1e3d172ec346
kernel: 2.6.33.5-124.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
Run compiz.
Open a window that tries to snap to two different sides, like it's the right size to cause it to try to snap on both sides alternatingly.
Try to grab one side of the window to resize it to get it to quit doing that.
PROFIT.... er ... CRASH.
Comment 1 David Kowis 2010-06-18 19:32:17 EDT
Created attachment 425268 [details]
File: backtrace
Comment 2 Adel Gadllah 2010-07-03 08:26:34 EDT

*** This bug has been marked as a duplicate of bug 605328 ***

Note You need to log in before you can comment on or make changes to this bug.