Bug 605872 - [abrt] crash in pidgin-2.7.1-1.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.7.1-1.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 601650
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:155e2f0cf7e684b967fb852ae0a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-18 22:52 EDT by Theodore Lee
Modified: 2010-06-19 10:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-19 10:23:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.07 KB, text/plain)
2010-06-18 22:52 EDT, Theodore Lee
no flags Details

  None (edit)
Description Theodore Lee 2010-06-18 22:52:00 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
comment: I've seen this crash a few times before, but I haven't found a way to reproduce it reliably. The common factor seems to be an MSN conversation involving custom smileys, but I can't figure out much more than that.
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 155e2f0cf7e684b967fb852ae0a9591d3e45591d
kernel: 2.6.32.14-127.fc12.i686
package: pidgin-2.7.1-1.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Theodore Lee 2010-06-18 22:52:04 EDT
Created attachment 425286 [details]
File: backtrace
Comment 2 Stu Tomlinson 2010-06-19 10:23:35 EDT

*** This bug has been marked as a duplicate of bug 601650 ***

Note You need to log in before you can comment on or make changes to this bug.