Bug 606093 - [abrt] crash in totem-2.30.0-2.fc13: killpg: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.30.0-2.fc13: killpg: Process /usr/bin/totem was kille...
Status: CLOSED DUPLICATE of bug 589763
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d02ceecd9125ca6601cfb57ac7a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-20 14:29 UTC by cornel panceac
Modified: 2010-11-09 14:56 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:56:06 UTC


Attachments (Terms of Use)
File: backtrace (90.14 KB, text/plain)
2010-06-20 14:29 UTC, cornel panceac
no flags Details

Description cornel panceac 2010-06-20 14:29:22 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem file:///home/guzu/Downloads/A_New_Computer--med.ogg
component: totem
crash_function: killpg
executable: /usr/bin/totem
global_uuid: d02ceecd9125ca6601cfb57ac7a3b96865266eb5
kernel: 2.6.33.4-95.fc13.i686
package: totem-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 cornel panceac 2010-06-20 14:29:31 UTC
Created attachment 425445 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:56:06 UTC

*** This bug has been marked as a duplicate of bug 589763 ***

Comment 3 Karel Klíč 2010-11-09 14:56:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589763.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.