Bug 6061 - Parallel port not detected
Parallel port not detected
Status: CLOSED DUPLICATE of bug 5680
Product: Red Hat Linux
Classification: Retired
Component: lpr (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-18 14:10 EDT by dsampson
Modified: 2014-03-16 22:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-18 14:36:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dsampson 1999-10-18 14:10:40 EDT
I have two machines (one is brand new).  The old machine
was running RH 5.2.  The new one came with RH 6.0 installed
on it.

I have an HP LaserJet 4L installed on the RH5.2 box that
works, also with Samba from a 95 box.

I upgraded the older box to RH6.1.  Printing still worked.

I installed RH6.1 on the new box (fresh install).  I tried
to add the printer via Control Panel (I physically plugged
the printer into the new box).  Control Panel says that
there are no active parallel ports.  That msg also comes
out at boot time.  It says no parallel ports were found but
it will load the printer driver anyway.

I went back to the older box (now with RH6.1) and deleted
the HP laserjet driver in Control Panel | Printers.  Then I
tried to add it again.  Now the old box says that there are
no active parallel ports.

thanks

david sampson

dsampson@mindpsring.com
Comment 1 Bill Nottingham 1999-10-18 14:36:59 EDT
*** This bug has been marked as a duplicate of 5680 ***

Note You need to log in before you can comment on or make changes to this bug.