Bug 606116 - [abrt] crash in pidgin-2.7.1-1.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.7.1-1.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 601650
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0a4c69afb27d6f1ad1ee72de77b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-20 18:22 UTC by bethebeast
Modified: 2010-06-21 00:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-21 00:59:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.80 KB, text/plain)
2010-06-20 18:22 UTC, bethebeast
no flags Details

Description bethebeast 2010-06-20 18:22:43 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
comment: it's the first time that i have this crash
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 0a4c69afb27d6f1ad1ee72de77b2d463a6978a99
kernel: 2.6.32.14-127.fc12.i686.PAE
package: pidgin-2.7.1-1.fc12
rating: 3
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. minimize pidgin into gnome panel
2. get crash
3.

Comment 1 bethebeast 2010-06-20 18:22:46 UTC
Created attachment 425466 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-06-21 00:59:42 UTC

*** This bug has been marked as a duplicate of bug 601650 ***


Note You need to log in before you can comment on or make changes to this bug.