Bug 606167 - [abrt] crash in cinepaint-libs-0.22.1-14.fc12: raise: Process /usr/lib64/cinepaint/0.22-1/plug-ins/psd was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in cinepaint-libs-0.22.1-14.fc12: raise: Process /usr/lib64/cine...
Status: CLOSED DUPLICATE of bug 625842
Alias: None
Product: Fedora
Classification: Fedora
Component: cinepaint (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Nicolas Chauvet (kwizart)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e6c84036f5c42311b10e0dd8321...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-21 00:18 UTC by Ian
Modified: 2010-11-08 19:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:01:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.05 KB, text/plain)
2010-06-21 00:18 UTC, Ian
no flags Details

Description Ian 2010-06-21 00:18:31 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/cinepaint/0.22-1/plug-ins/psd -gimp 12 10 64 64
comment: Opened up a psd file, it showed about 4 crashes looked like it happened when the packages loaded.
component: cinepaint
crash_function: raise
executable: /usr/lib64/cinepaint/0.22-1/plug-ins/psd
global_uuid: e6c84036f5c42311b10e0dd83214153e938e4622
kernel: 2.6.33.5-124.fc13.x86_64
package: cinepaint-libs-0.22.1-14.fc12
rating: 4
reason: Process /usr/lib64/cinepaint/0.22-1/plug-ins/psd was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Happens on startup
2.
3.

Comment 1 Ian 2010-06-21 00:18:32 UTC
Created attachment 425507 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:01:03 UTC

*** This bug has been marked as a duplicate of bug 625842 ***

Comment 3 Karel Klíč 2010-11-08 19:01:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625842.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.