Bug 625842 - [abrt] cinepaint-libs-0.22.1-14.fc12: raise: Process /usr/lib64/cinepaint/0.22-1/plug-ins/jpeg was killed by signal 6 (SIGABRT)
[abrt] cinepaint-libs-0.22.1-14.fc12: raise: Process /usr/lib64/cinepaint/0.2...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: cinepaint (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Nicolas Chauvet (kwizart)
Fedora Extras Quality Assurance
abrt_hash:ef7630cd9223fe55e4e08fbf50f...
:
: 549707 601302 606167 620230 622133 628107 629409 631979 635621 637382 643623 650530 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-20 11:21 EDT by Tom Louton
Modified: 2011-02-22 05:44 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-22 03:33:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.38 KB, text/plain)
2010-08-20 11:21 EDT, Tom Louton
no flags Details

  None (edit)
Description Tom Louton 2010-08-20 11:21:36 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/cinepaint/0.22-1/plug-ins/jpeg -gimp 15 13 64 64
component: cinepaint
crash_function: raise
executable: /usr/lib64/cinepaint/0.22-1/plug-ins/jpeg
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: cinepaint-libs-0.22.1-14.fc12
rating: 4
reason: Process /usr/lib64/cinepaint/0.22-1/plug-ins/jpeg was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282301231
uid: 500

How to reproduce
-----
1.Just started the program.
2.
3.
Comment 1 Tom Louton 2010-08-20 11:21:39 EDT
Created an attachment (id=439972)
File: backtrace
Comment 2 Igor Katalnikov 2010-09-17 16:35:19 EDT
Package: cinepaint-libs-0.22.1-14.fc12
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.started cinepaint
2.
3.
Comment 3 Karel Klíč 2010-11-08 14:01:03 EST
*** Bug 606167 has been marked as a duplicate of this bug. ***
Comment 4 Karel Klíč 2010-11-08 14:01:12 EST
*** Bug 620230 has been marked as a duplicate of this bug. ***
Comment 5 Karel Klíč 2010-11-08 14:01:17 EST
*** Bug 622133 has been marked as a duplicate of this bug. ***
Comment 6 Karel Klíč 2010-11-08 14:01:23 EST
*** Bug 628107 has been marked as a duplicate of this bug. ***
Comment 7 Karel Klíč 2010-11-08 14:01:28 EST
*** Bug 629409 has been marked as a duplicate of this bug. ***
Comment 8 Karel Klíč 2010-11-08 14:01:34 EST
*** Bug 631979 has been marked as a duplicate of this bug. ***
Comment 9 Karel Klíč 2010-11-08 14:01:39 EST
*** Bug 635621 has been marked as a duplicate of this bug. ***
Comment 10 Karel Klíč 2010-11-08 14:01:44 EST
*** Bug 637382 has been marked as a duplicate of this bug. ***
Comment 11 Karel Klíč 2010-11-08 14:01:50 EST
*** Bug 643623 has been marked as a duplicate of this bug. ***
Comment 12 Karel Klíč 2010-11-08 14:01:54 EST
*** Bug 650530 has been marked as a duplicate of this bug. ***
Comment 13 Karel Klíč 2010-11-08 14:02:00 EST
*** Bug 549707 has been marked as a duplicate of this bug. ***
Comment 14 Karel Klíč 2010-11-08 14:02:05 EST
*** Bug 601302 has been marked as a duplicate of this bug. ***
Comment 15 Nicolas Chauvet (kwizart) 2011-02-22 03:33:52 EST
Short story:
-------------
Here are cinepaint updates, please give them test -  feedback is awaited:

https://admin.fedoraproject.org/updates/cinepaint-0.25.0-0.1.fc15
https://admin.fedoraproject.org/updates/cinepaint-0.25.0-0.1.fc14
https://admin.fedoraproject.org/updates/cinepaint-0.25.0-0.1.fc13

In a day or so , You should be able to do:
yum update --enablerepo=updates-testing cinepaint\*


Long Story:
----------
Cinepaint upstream hasn't seen a clear 'source code release' since a lot of time. So I couldn't have rebased on this release to provide an update for Fedora.
Instead, I've provided an pre-release snapshot of the 0.25 version which should fix most of the experienced bug.
I cannot triage every single abrt reports, so I will close the bugs to current release. But please reopen if you are abble to reproduce. I will try to get better care then.

Thx for your understanding and sorry for the lack of answer until now.

Note You need to log in before you can comment on or make changes to this bug.