Bug 606170 - Youtube videos do not work
Youtube videos do not work
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
https://fedoraproject.org/wiki/Common...
: CommonBugs
: 608358 624825 (view as bug list)
Depends On: 626352
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-20 20:53 EDT by Hicham HAOUARI
Modified: 2011-03-28 22:02 EDT (History)
8 users (show)

See Also:
Fixed In Version: gnash-0.8.8-4.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-19 03:11:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hicham HAOUARI 2010-06-20 20:53:39 EDT
Description of problem:
Youtube videos do not work, with current grash, due to cookies handling problem. If you play a videos, then try another, the second work work unless you delete youtube cookies

Version-Release number of selected component (if applicable):
0.8.7-1

How reproducible:
Always

Steps to Reproduce:
1.Play a video in youtube
2.Did it play ? good, try another one
3.Error, please try again
  
Actual results:
Nothing, Error

Expected results:
Proper playing

Additional info:
this is fixed in trunk
Comment 1 Kevin Kofler 2010-06-26 19:43:05 EDT
*** Bug 608358 has been marked as a duplicate of this bug. ***
Comment 2 Hicham HAOUARI 2010-07-14 09:14:44 EDT
Added to F13 Common Bugs :

https://fedoraproject.org/wiki/Common_F13_bugs#gnash-youtube-broken
Comment 3 Hicham HAOUARI 2010-07-14 09:45:55 EDT
Upstream bug :

http://savannah.gnu.org/bugs/?30005
Comment 4 Kevin Kofler 2010-08-23 10:59:29 EDT
*** Bug 624825 has been marked as a duplicate of this bug. ***
Comment 5 Kevin Kofler 2010-08-23 11:00:55 EDT
I'm updating our packages to 0.8.8 which should fix this.
Comment 6 Fedora Update System 2010-08-23 23:36:32 EDT
gnash-0.8.8-1.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/gnash-0.8.8-1.fc14
Comment 7 Fedora Update System 2010-08-23 23:37:26 EDT
gnash-0.8.8-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/gnash-0.8.8-1.fc13
Comment 8 Fedora Update System 2010-08-23 23:38:17 EDT
gnash-0.8.8-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gnash-0.8.8-1.fc12
Comment 9 Fedora Update System 2010-08-24 17:04:52 EDT
gnash-0.8.8-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnash'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gnash-0.8.8-1.fc13
Comment 10 Leif Gruenwoldt 2010-08-25 10:19:10 EDT
I grabbed from updates-testing just now and youtube is still not working: 

"An error ocurred, please try again later".

$ rpm -q gnash-plugin
gnash-plugin-0.8.8-1.fc13.x86_64

$ rpm -q firefox
firefox-3.6.7-1.fc13.x86_64

To make the video play I have to clear all cookies from youtube.com
Comment 11 Leif Gruenwoldt 2010-08-27 10:48:07 EDT
Gnash 0.8.8 + youtube works flawlessly in google-chrome (google-chrome-stable-5.0.375.127-55887.x86_64) but still has problems with Firefox unless cookies are blocked.
Comment 12 Fedora Update System 2010-10-15 08:42:44 EDT
gnash-0.8.8-4.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 13 Fedora Update System 2010-10-19 03:11:11 EDT
gnash-0.8.8-4.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 14 Fedora Update System 2010-10-19 03:15:53 EDT
gnash-0.8.8-4.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 15 Paul Campbell 2011-03-28 01:30:51 EDT
Problem still exists in gnash-0.8.9-1.fc14.i686 with firefox-3.6.16
Fix is to remove YouTube cookies.
Comment 16 Hicham HAOUARI 2011-03-28 19:44:05 EDT
@Paul :

Removing youtube cookies is enough, or you need to block them ?
Comment 17 Paul Campbell 2011-03-28 22:02:13 EDT
I just deleted cookies. I made no attempt to block.
So, is gnash sensitive to old cookies ?

(In reply to comment #16)
> @Paul :
> 
> Removing youtube cookies is enough, or you need to block them ?

Note You need to log in before you can comment on or make changes to this bug.