Bug 624825 - [abrt] gnash-1:0.8.7-5.fc14: swap: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnash-1:0.8.7-5.fc14: swap: Process /usr/bin/gtk-gnash was killed by s...
Status: CLOSED DUPLICATE of bug 606170
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash   
(Show other bugs)
Version: 14
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kevin Kofler
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b17fbd07966f94574da5cbfe10a...
Keywords:
Depends On:
Blocks: F14Target
TreeView+ depends on / blocked
 
Reported: 2010-08-17 20:58 UTC by Nicolas Mailhot
Modified: 2018-04-11 18:54 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-23 14:59:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.27 KB, text/plain)
2010-08-17 20:58 UTC, Nicolas Mailhot
no flags Details

Description Nicolas Mailhot 2010-08-17 20:58:54 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 48887948 -j 425 -k 355 -u http://www.youtube.com/v/ptjedOZEXPM?rel=1 -F 75 -U https://sites.google.com/site/io/dalvik-vm-internals -P height=355 -P src=http://www.youtube.com/v/ptjedOZEXPM?rel=1 -P type=application/x-shockwave-flash -P width=425 -P wmode=transparent -
comment: During normal browsing
component: gnash
crash_function: swap
executable: /usr/bin/gtk-gnash
kernel: 2.6.35.2-8.fc14.x86_64
package: gnash-1:0.8.7-5.fc14
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Branched)
time: 1282075529
uid: 500

Comment 1 Nicolas Mailhot 2010-08-17 20:58:57 UTC
Created an attachment (id=439210)
File: backtrace

Comment 2 Matěj Cepl 2010-08-18 21:57:46 UTC
Package: gnash-1:0.8.7-5.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Branched)


How to reproduce
-----
1.just tried to view a movie on Youtube
2.
3.

Comment 3 Kevin Kofler 2010-08-23 14:59:29 UTC

*** This bug has been marked as a duplicate of bug 606170 ***


Note You need to log in before you can comment on or make changes to this bug.