Bug 606171 - [abrt] crash in bind-utils-32:9.7.0-10.P2.fc13: connect_timeout: Process /usr/bin/dig was killed by signal 11 (SIGSEGV)
[abrt] crash in bind-utils-32:9.7.0-10.P2.fc13: connect_timeout: Process /usr...
Status: CLOSED DUPLICATE of bug 626234
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
abrt_hash:1b913927970f1517dd7cb057986...
:
: 605825 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-20 21:07 EDT by Charles R. Anderson
Modified: 2013-04-30 19:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-24 03:30:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (15.86 KB, text/plain)
2010-06-20 21:07 EDT, Charles R. Anderson
no flags Details

  None (edit)
Description Charles R. Anderson 2010-06-20 21:07:06 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: dig +trace @8.8.8.8 www.goldentech.com a
component: bind
crash_function: connect_timeout
executable: /usr/bin/dig
global_uuid: 1b913927970f1517dd7cb057986356ee96c6b04a
kernel: 2.6.33.5-112.fc13.x86_64
package: bind-utils-32:9.7.0-10.P2.fc13
rating: 4
reason: Process /usr/bin/dig was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Charles R. Anderson 2010-06-20 21:07:08 EDT
Created attachment 425509 [details]
File: backtrace
Comment 2 Adam Tkac 2010-06-24 04:43:55 EDT
*** Bug 605825 has been marked as a duplicate of this bug. ***
Comment 3 Adam Tkac 2010-08-24 03:30:36 EDT

*** This bug has been marked as a duplicate of bug 626234 ***

Note You need to log in before you can comment on or make changes to this bug.