Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 606184 - [abrt] crash in Thunar-1.0.1-7.fc13: __strcmp_ssse3: Process /usr/bin/Thunar was killed by signal 11 (SIGSEGV)
[abrt] crash in Thunar-1.0.1-7.fc13: __strcmp_ssse3: Process /usr/bin/Thunar ...
Status: CLOSED DUPLICATE of bug 595872
Product: Fedora
Classification: Fedora
Component: thunar-vcs-plugin (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:653b6725528f9d7e6c2b017f182...
:
: 625312 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-20 23:43 EDT by Suvayu
Modified: 2011-05-25 15:45 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-25 15:45:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (83.46 KB, text/plain)
2010-06-20 23:43 EDT, Suvayu
no flags Details
backtrace (75.65 KB, text/plain)
2010-06-26 01:40 EDT, Suvayu
no flags Details

  None (edit)
Description Suvayu 2010-06-20 23:43:31 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/Thunar --daemon
comment: This is not always reproducible. I have experienced this on and off, but mostly Thunar doesn't crash. Ever since I installed F13 (about 5 weeks) I have experienced these crashes about 10 or so times. I finally found the time to report it. Hopefully I have included enough information. 
component: Thunar
crash_function: __strcmp_ssse3
executable: /usr/bin/Thunar
global_uuid: 653b6725528f9d7e6c2b017f1821cfff1709907f
kernel: 2.6.33.5-124.fc13.x86_64
package: Thunar-1.0.1-7.fc13
rating: 4
reason: Process /usr/bin/Thunar was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open Thunar and goto some folder
2. Right click on a file icon
3. And Thunar crashes
Comment 1 Suvayu 2010-06-20 23:43:33 EDT
Created attachment 425519 [details]
File: backtrace
Comment 2 Suvayu 2010-06-26 01:40:02 EDT
Created attachment 427040 [details]
backtrace

I am getting these crashes almost every other day. Hopefully this latest backtrace will add to the information needed to resolve the issue.

Let me know if more information is required.
Comment 3 Christoph Wickert 2010-06-26 03:48:23 EDT
Update to Thunar 1.0.2 which should be in updates-release already. If this doesn't help uninstall the thunar-vcs-plugin. All people who reported this bug had the vcs-plugin installed.
Comment 4 Suvayu 2010-06-26 20:41:18 EDT
Hi Christoph,

I already had the update installed. So I have uninstalled thunar-vcs-plugin as per your suggestion. I will report back in a couple of days whether that stabilises thunar. I was getting a crash every day or two, so I am hoping that a couple of days should be enough to decide.

Thanks for the response. :)
Comment 5 Suvayu 2010-06-28 14:07:09 EDT
Hi Kevin and Christoph,

I am happy to report I have had no crashes so far. :) Looks like the vcs-plugin was the culprit. Let me know if you need any more info, or if you want me to close the bug.

Thanks a lot.
Comment 6 Kevin Fenzi 2010-06-28 18:36:31 EDT
Christoph: Does this look like the same vcs bug as that other one thats waiting on upstream? Or do you think we should file this seperately?
Comment 7 Christoph Wickert 2010-12-11 16:54:26 EST
Reassigning to thunar-vcs-plugin.
Comment 8 Christoph Wickert 2010-12-18 19:37:23 EST
*** Bug 625312 has been marked as a duplicate of this bug. ***
Comment 9 dtdraganov 2011-01-23 08:40:32 EST
Package: Thunar-1.0.2-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Started the application and tried to open a torrent file with it.
2.I've done this before, and it worked fine, but this time vlc player was working, and the application took longer time to start, and finally crashed.
3.
Comment 10 Raphael Groner 2011-01-29 17:11:30 EST
Package: Thunar-1.0.2-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. right click in thunar
2.
3.


Comment
-----
vcs plugin?
Comment 11 Yuriy V Skv 2011-02-03 16:06:02 EST
Package: Thunar-1.0.2-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
use usb flash

Comment
-----
use usb flash
Comment 12 Raphael Groner 2011-02-04 15:14:23 EST
(In reply to comment #11)
yum remove -y thunar-vcs-plugin

Does it help? Unfortunately, the crash is not always reproducable, it seems to occur randomly.
Comment 13 Kamran Riaz Khan 2011-03-02 03:04:44 EST
Package: Thunar-1.0.2-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Launch Thunar.
2. Right-click on any icon.


Comment
-----
Thunar crashes randomly on right-click.
Comment 14 dtdraganov 2011-04-09 10:10:34 EDT
Package: Thunar-1.0.2-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Tried to copy a file. 
2.The crash happened when I right-clicked on the file and selected Copy.
3.
Comment 15 Raphael Groner 2011-05-21 10:39:51 EDT
Nothing changed here since April, so can I guess problem solved?
Comment 16 Christoph Wickert 2011-05-22 15:56:14 EDT
No, otherwise the bug would probably be closed.
Comment 17 Christoph Wickert 2011-05-25 15:45:24 EDT
In fact I was just too busy to look at this closely. When I did, I figured out it's a duplicate.

*** This bug has been marked as a duplicate of bug 595872 ***

Note You need to log in before you can comment on or make changes to this bug.