Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 606186 - [abrt] crash in epiphany-2.28.2-1.fc12: raise: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
[abrt] crash in epiphany-2.28.2-1.fc12: raise: Process /usr/bin/epiphany was ...
Status: CLOSED DUPLICATE of bug 615502
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:cdfa0a739167553328532b8c0ea...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 00:40 EDT by Alex A. Raybosh
Modified: 2010-08-13 12:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 12:18:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.29 KB, text/plain)
2010-06-21 00:40 EDT, Alex A. Raybosh
no flags Details

  None (edit)
Description Alex A. Raybosh 2010-06-21 00:40:51 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
component: epiphany
crash_function: raise
executable: /usr/bin/epiphany
global_uuid: cdfa0a739167553328532b8c0eabae0fa284b5a9
kernel: 2.6.32.14-127.fc12.x86_64
package: epiphany-2.28.2-1.fc12
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Alex A. Raybosh 2010-06-21 00:40:53 EDT
Created attachment 425522 [details]
File: backtrace
Comment 2 d. johnson 2010-08-13 12:18:12 EDT
#3  0x00000032eea74ac6 in malloc_printerr (action=3, str=
    0x32eeb3c4a8 "free(): invalid pointer", ptr=<value optimized out>)
    at malloc.c:6267
        buf = "00000000031965b0"
        cp = <value optimized out>
#4  0x00000032f02591e5 in IA__g_strfreev (str_array=0x3196430)
    at gstrfuncs.c:2558
        i = <value optimized out>
#5  0x00007f7cbb2bb32b in plugin_test_appletviewer (
    browserTable=<value optimized out>, pluginTable=<value optimized out>)
    at /usr/src/debug/icedtea6-1.8/plugin/icedteanp/IcedTeaNPPlugin.cc:1517
        error = 0
        command_line = {
    0x3137d90 "/usr/lib/jvm/jre-1.6.0-openjdk.x86_64/lib/amd64/../../bin/java", 0x3110c50 "-version", 0x0}
        environment = 0x3196430
#6  NP_Initialize (browserTable=<value optimized out>, 
    pluginTable=<value optimized out>)
    at /usr/src/debug/icedtea6-1.8/plugin/icedteanp/IcedTeaNPPlugin.cc:2156
        np_error = 0
        filename = 0x312aa20 "/usr/lib/jvm/jre-1.6.0-openjdk.x86_64/lib/amd64"
        info = {dli_fname = 
    0x31653b0 "/usr/lib/jvm/jre-1.6.0-openjdk.x86_64/lib/amd64/IcedTeaPlugin.so", dli_fbase = 0x7f7cbb2af000, dli_sname = 
    0x7f7cbb2b250b "_Z8ITNP_NewPcP4_NPPtsPS_S2_P12_NPSavedData", dli_saddr = 
    0x7f7cbb2bd860}
        filename_size = <value optimized out>




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 615502 ***

Note You need to log in before you can comment on or make changes to this bug.