Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 606472 - [abrt] crash in gdb-7.1-26.fc13: Process /usr/bin/gdb was killed by signal 11 (SIGSEGV)
[abrt] crash in gdb-7.1-26.fc13: Process /usr/bin/gdb was killed by signal 11...
Status: CLOSED DUPLICATE of bug 606185
Product: Fedora
Classification: Fedora
Component: gdb (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jan Kratochvil
Fedora Extras Quality Assurance
abrt_hash:9339796adc5b47b8546519dd9c1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 14:03 EDT by Ferry Huberts
Modified: 2010-06-27 13:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-27 13:33:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (268.56 KB, text/plain)
2010-06-21 14:03 EDT, Ferry Huberts
no flags Details

  None (edit)
Description Ferry Huberts 2010-06-21 14:03:27 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gdb -batch -ex 'set debug-file-directory /usr/lib/debug:/var/cache/abrt-di/usr/lib/debug' -ex 'file /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java' -ex 'core-file /var/cache/abrt/ccpp-1277143242-21901/coredump' -ex 'thread apply all backtrace 2048 full' -ex 'info sharedlib' -ex 'print (char*)__abort_msg' -ex 'print (char*)__glib_assert_msg' -ex 'info registers' -ex disassemble
comment: tried to report a crash in openjdk (caused by eclipse 3.6 m6)
component: gdb
executable: /usr/bin/gdb
global_uuid: 9339796adc5b47b8546519dd9c1f94fa8a82d62a
kernel: 2.6.33.5-124.fc13.x86_64
package: gdb-7.1-26.fc13
rating: 4
reason: Process /usr/bin/gdb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. 
2.
3.
Comment 1 Ferry Huberts 2010-06-21 14:03:32 EDT
Created attachment 425709 [details]
File: backtrace
Comment 2 Jan Kratochvil 2010-06-27 13:33:39 EDT

*** This bug has been marked as a duplicate of bug 606185 ***

Note You need to log in before you can comment on or make changes to this bug.