Bug 606496 - TB1b0d13fa boot_gui.py:27:<module>:ImportError: No module named kudzu
TB1b0d13fa boot_gui.py:27:<module>:ImportError: No module named kudzu
Status: CLOSED DUPLICATE of bug 497088
Product: Fedora
Classification: Fedora
Component: system-config-boot (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 15:29 EDT by Eduardo
Modified: 2010-06-21 15:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-21 15:46:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error import kazu (6.63 KB, text/plain)
2010-06-21 15:29 EDT, Eduardo
no flags Details

  None (edit)
Description Eduardo 2010-06-21 15:29:42 EDT
Created attachment 425727 [details]
error import kazu

Description of problem:

Traceback (most recent call last):
  File "/usr/share/system-config-boot/system-config-boot.py", line 80, in <module>
    import boot_gui
  File "/usr/share/system-config-boot/boot_gui.py", line 27, in <module>
    import kudzu
ImportError: No module named kudzu
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Harald Hoyer 2010-06-21 15:46:11 EDT
update your system

*** This bug has been marked as a duplicate of bug 497088 ***

Note You need to log in before you can comment on or make changes to this bug.