Bug 606653 - [abrt] crash in syncevolution-1:1.0-2.fc13: dbus_error_is_set: Process /usr/bin/syncevolution was killed by signal 11 (SIGSEGV)
[abrt] crash in syncevolution-1:1.0-2.fc13: dbus_error_is_set: Process /usr/b...
Status: CLOSED DUPLICATE of bug 606647
Product: Fedora
Classification: Fedora
Component: syncevolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:078e0405c6388aa548f72bc6b83...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-22 03:36 EDT by Alexander Osipenko
Modified: 2010-06-22 09:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 09:57:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.72 KB, text/plain)
2010-06-22 03:36 EDT, Alexander Osipenko
no flags Details

  None (edit)
Description Alexander Osipenko 2010-06-22 03:36:31 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: syncevolution --print-servers
comment: trying to check update https://bugzilla.redhat.com/show_bug.cgi?id=597739
component: syncevolution
crash_function: dbus_error_is_set
executable: /usr/bin/syncevolution
global_uuid: 078e0405c6388aa548f72bc6b83b118f6027f0ff
kernel: 2.6.33.5-124.fc13.i686
package: syncevolution-1:1.0-2.fc13
rating: 4
reason: Process /usr/bin/syncevolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. su -c 'yum --enablerepo=updates-testing update syncevolution'
2. syncevolution --print-servers
Comment 1 Alexander Osipenko 2010-06-22 03:36:33 EDT
Created attachment 425842 [details]
File: backtrace
Comment 2 Peter Robinson 2010-06-22 09:57:45 EDT

*** This bug has been marked as a duplicate of bug 606647 ***

Note You need to log in before you can comment on or make changes to this bug.