Bug 60678 - printconf-gui / printconf-tui doesn't create printer queue nor printcap
printconf-gui / printconf-tui doesn't create printer queue nor printcap
Status: CLOSED DUPLICATE of bug 59481
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-04 13:25 EST by Need Real Name
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-04 14:48:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-03-04 13:25:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.0.2 (X11; Linux i686; U;) Gecko/20011226

Description of problem:
There's a problem with the latest version of printconf.
After having installed all the latest updates, the printconf tool doesn't create
printing queues nor /etc/printcap file.
The only thing that works is creating a RAW queue.
It really is a printconf problem since editing /etc/printcap by hand or
configuring a printer with printtool works.
Here's a listing of some rpms installed on my system:
kernel-2.4.9-31
LPRng-3.7.4-28
printconf-0.3.61-3
printconf-gui0.3.61-3
ghostscript-6.51-16
Omni-0.5.0-4
Omni-foomatic-0.5.0-4
foomatic-1.1-0.20011218.3




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Upgrade all packages with up2date or any other tool
2. Launch printconf (gui or tui)
3. Create a new entry with any driver
	

Actual Results:  No error message, the entry is not created in /var/spool/pld
and the /etc/printcap is not updated (and sometimes it even delete all the other
printers)


Expected Results:  New printer queue created

Additional info:
Comment 1 Tim Waugh 2002-03-04 13:28:45 EST
Do you have mpage installed, and if not does installing it fix the problem?
Comment 2 Need Real Name 2002-03-04 14:48:32 EST
With mpage installed, it does work !
I think it should be added to the printconf rpm depency.
Thank you, at last my problem's solve...
Comment 3 Tim Waugh 2002-03-04 15:40:27 EST

*** This bug has been marked as a duplicate of 59481 ***

Note You need to log in before you can comment on or make changes to this bug.